Issue with callback service
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted May 18, 2022 - 11:27 CEST
Monitoring
We are currently seeing delays with processing of callbacks for ecommerce payments in Vipps. This started 21:00 CEST 17-05-2022. Processing has now started again and all delayed events are being sent. We apologize for the inconvenience.
Posted May 18, 2022 - 09:01 CEST
This incident affected: eCom payments.