Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 01:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 01:40 CET
Investigating
Vipps is experiencing problems with eCommerce payments, and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jan 13, 2021 - 01:19 CET