Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
The maintenance activity has been completed.
Posted Jun 20, 2021 - 06:01 CEST
Monitoring
Failures has been reduced and we are monitoring the results.
Posted Jun 20, 2021 - 05:26 CEST
Identified
Our vendors are performing maintenance activity on their infrastructure till 06:00 CET. During this activity payments using card will not be available for some users. Sorry for the inconvenience.
Posted Jun 20, 2021 - 02:06 CEST
Investigating
Vipps is experiencing problems with eCommerce payments, and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jun 20, 2021 - 01:03 CEST