Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 03:49 CET
Investigating
Vipps is experiencing problems with eCommerce Payments for customers using cards .This is due to a vendor maintenance. We will send an update when we have new information.
Posted Jan 11, 2021 - 02:58 CET