Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted May 29, 2022 - 08:08 CEST
Monitoring
Card Payments are stable from 01:33 CEST and we are continuously monitoring the results.
Posted May 29, 2022 - 01:42 CEST
Investigating
One of our vendors is performing a maintenance on their infrastructure and this is affecting all card payments for some users in vipps from 01:00 CET. The maintenance is scheduled till 08:00 CET
Posted May 29, 2022 - 01:10 CEST
This incident affected: eCom payments and Card payments.