Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 01:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 01:00 CET
Update
We are continuing to investigate this issue.
Posted Dec 07, 2022 - 00:16 CET
Investigating
There are problems with our payment infrastructure provider, and this affects card payments for some users in Vipps. We will send an update as soon as we have new information.
Posted Dec 06, 2022 - 22:59 CET
This incident affected: eCom payments, Recurring payments, and Card payments.