Degraded service for some users while making card transactions
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 13:27 CET
Update
The vendor is working on resolving the issue, and we will send an update as soon as we have new information.
Posted Feb 11, 2020 - 13:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 13:26 CET
Investigating
Vipps is experiencing problems with eCommerce payments, and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Feb 11, 2020 - 13:10 CET