Degraded Service for all users while making recurring payments
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 16:22 CEST
Identified
Vipps is experiencing problems with recurring payments and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Apr 08, 2021 - 15:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 15:05 CEST
Investigating
Vipps is experiencing problems with recurring payments and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Apr 08, 2021 - 13:30 CEST