Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 21:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 21:22 CET
Investigating
Vipps is experiencing problems with Card Payments for some customers using Mastercard. The vendor is working on resolving the issue, and we will send an update when we have new information.
Posted Mar 24, 2022 - 20:05 CET
This incident affected: Card payments.