Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 15:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 15:39 CET
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for some users in Vipps. We will send an update as soon as we have new information.
Posted Jan 23, 2023 - 15:21 CET