Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 14:30 CET
Update
We are continuing to investigate the issue
Posted Nov 29, 2021 - 14:15 CET
Investigating
Vipps is experiencing problems with Card Payments for customers using cards from SpareBank. The vendor is working on resolving the issue, and we will send an update when we have new information.
Posted Nov 29, 2021 - 13:16 CET