Settlement delay
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 15:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 15:20 CEST
Update
We have found the issue and implemented a fix. Our settlement batch is now running and reports and payouts will become available over the next couple hours
Posted Apr 13, 2022 - 10:55 CEST
Investigating
Settlement due to be paid today (13.04.22) is currently delayed due to an internal issue at Vipps. We are working to address the issue and pay out settlement as soon as possible. Settlement reports are also affected by this issue. We apologize for the inconvenience and will update this issue when we have more information.
Posted Apr 13, 2022 - 09:59 CEST
This incident affected: Card payments.