Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 19:40 CET
Monitoring
We are not seeing any timeouts after 1850 CET. We are monitoring the services closely.
Posted Nov 29, 2021 - 18:50 CET
Update
There are no updates at the moment. We are monitoring the services closely.
Posted Nov 29, 2021 - 18:29 CET
Identified
The issue has been identified at a Norwegian ISP which is outside Vipps platform. We will send an update as soon as we have new information.
Posted Nov 29, 2021 - 17:46 CET
Investigating
Vipps is experiencing general connectivity issues towards Azure. Merchants may experience timeouts while connecting to Vipps API endpoints. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 29, 2021 - 16:57 CET