Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:08 CEST
Monitoring
A mitigation has been implemented by Microsoft and we are currently monitoring the results.
Posted Apr 02, 2021 - 00:44 CEST
Identified
Vipps is operating normally again for most users, however some may be affected by an ongoing DNS issue with Microsoft Azure. We are monitoring the situation. The current workaround for affected users is to toggle between Wifi and GSM.
Posted Apr 02, 2021 - 00:00 CEST
Investigating
Vipps is experiencing problems with Login and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Apr 01, 2021 - 23:28 CEST