Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 11:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 11:27 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for some users in Vipps. We will send an update as soon as we have new information.
Posted Aug 09, 2022 - 11:13 CEST
This incident affected: eCom payments and Card payments.