Issues with Ecom Callback
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 17:02 CET
Investigating
We are currently seeing issues with callbacks for ecommerce payments in Vipps. We are investigating the issue.
Posted Jan 17, 2023 - 16:52 CET
This incident affected: eCom payments.