Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 02:03 CEST
Monitoring
We have confirmation from Vendor that the issue has been identified and fixed. All payments are working as expected after 01:25.
Posted Sep 25, 2021 - 01:25 CEST
Update
Vendor is continuing to investigate the issue. We will provide an update as soon as it becomes available.
Posted Sep 25, 2021 - 01:04 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects some eCommerce payments in Vipps. We will send an update as soon as we have new information.
Posted Sep 25, 2021 - 00:22 CEST