Issues with Callback service
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 13:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 13:29 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2022 - 12:56 CEST
Update
We are continuing to investigate the issue.
Posted Sep 08, 2022 - 12:16 CEST
Investigating
We are currently seeing issues with callbacks for ecommerce payments in Vipps. We are investigating the issue.
Posted Sep 08, 2022 - 11:14 CEST
This incident affected: eCom payments.