Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Oct 08, 2022 - 19:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2022 - 19:37 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all eCommerce payments in Vipps. We will send an update as soon as we have new information.
Posted Oct 08, 2022 - 18:37 CEST
This incident affected: eCom payments.