Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted May 30, 2022 - 06:09 CEST
Monitoring
Card Payments are stable from 02:28 CEST and we are continuously monitoring the results.
Posted May 30, 2022 - 02:29 CEST
Investigating
One of our vendors is performing a maintenance on their infrastructure and this is affecting all card payments for some users in Vipps from 02:00 CEST. The maintenance is scheduled till 05:00 CEST
Posted May 30, 2022 - 02:13 CEST
This incident affected: eCom payments and Card payments.