Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 09:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 08:50 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 08:31 CEST
Investigating
Vipps is experiencing problems with login into the app and this affects all users and all Vipps' services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jul 21, 2022 - 06:42 CEST
This incident affected: eCom payments, Recurring payments, Login: Using Vipps to log into third party systems, and Card payments.