Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 05:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 04:23 CEST
Investigating
One of our vendors is performing a maintenance on their infrastructure and this is affecting all card payments for some users in Vipps from 02:14 CEST. The maintenance is scheduled till 05:00 CEST
Posted Jun 13, 2022 - 02:21 CEST