Delay in delivering Webhooks
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 11:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 11:22 CEST
Update
We are seeing some errors with performing operations on payments (cancel, capture, refund). We are working on the issue.
Posted Jul 15, 2024 - 11:02 CEST
Investigating
We are currently experiencing delay in delivering webhooks. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jul 15, 2024 - 10:30 CEST
This incident affected: ePayments API, Finland (App Payments API (Legacy)), and Denmark (App Payments API (Legacy)).