Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 11:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 11:27 CEST
Investigating
Vipps is experiencing problems with the service "Logg inn med Vipps". This affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jul 07, 2022 - 10:30 CEST