Delay in Settlement Reports
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Oct 09, 2022 - 18:35 CEST
Monitoring
Settlement reports are now being generated and sent out. Payouts for Monday (10/10/2022) are not delayed.

Please note that the "TransactionID" field on settlement reports which used to be a 10 digit number is now an 11 digit number.
Please adjust any automated reconciliation systems to support a 11 digit ID in this property. We apologize for the late warning of this range shift.

We will come back with further updates once all settlement reports are generated during this evening.
Please contact us if you have any questions.
Posted Oct 09, 2022 - 17:37 CEST
Investigating
Settlement Reports for 09/10/2022 will be delayed due to an earlier incident. Our team is aware of the issue and are continuing their work. We do not have an ETA yet but are working to minimize the delay as much as possible.
Settlement payouts are currently not affected.
Apologies for any inconvenience caused
Posted Oct 08, 2022 - 22:23 CEST