Issues with Callback service
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 16:37 CEST
Monitoring
Issue has been mitigated, all delayed callbacks are now being processed and sent. We apologize for the inconvenience.
Posted Apr 13, 2022 - 15:38 CEST
Identified
We have found the issue, all delayed callbacks are now being processed and sent. We apologize for the inconvenience
Posted Apr 13, 2022 - 15:01 CEST
Investigating
We are currently seeing issues with approximately 50% of callbacks for ecommerce payments in Vipps. This started 09:11 CEST 12-04-2022. We are investigating the issue.
Posted Apr 13, 2022 - 13:38 CEST
This incident affected: eCom payments.