Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 10:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 10:09 CEST
Investigating
Vipps is experiencing problems with eCommerce payments, and this affects some users. We are working on resolving the issue and will send an update as soon as we have new information.
Posted Oct 24, 2022 - 09:52 CEST
This incident affected: eCom payments and Card payments.