Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 23:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 22:49 CET
Investigating
We are experiencing problems with login into the app and this affects all users and all services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Mar 05, 2024 - 22:30 CET
This incident affected: App Login, Checkout API, ePayments API, Login API, Merchant portal, Partner Services, Recurring API and Finland (Payment Processing).