Degraded services for Recurring API
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 20:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 20:44 CEST
Investigating
We are currently experiencing increased response time for OneOff payments for Subscription merchants using the Recurring Facade API. We are investigating the issue.
Posted Apr 23, 2024 - 18:49 CEST
This incident affected: Recurring API.