Settlement delays in Denmark region for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 12:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 10, 2024 - 11:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 11:54 CEST
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 11:19 CEST
Investigating
Some merchants are currently facing delays in receiving their settlements which were scheduled for today, due to an internal issue at Vipps MobilePay. There will also be delays in Settlement reports. We are working to address the issue and pay out settlement as soon as possible. We apologize for the inconvenience and will update this issue when we have more information.
Posted Apr 10, 2024 - 10:18 CEST
This incident affected: Denmark (Settlements).