Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 04:46 CEST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2022 - 04:27 CEST
Investigating
Vipps is experiencing problems with login into the app and this affects some users and all Vipps' services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Aug 26, 2022 - 02:40 CEST
This incident affected: eCom payments, Recurring payments, Login: Using Vipps to log into third party systems, and Card payments.