Issues with Callback service
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted May 06, 2022 - 16:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 16:20 CEST
Update
We are continuing to investigate this issue.
Posted May 06, 2022 - 16:15 CEST
Investigating
We are currently seeing issues with callbacks for ecommerce payments in Vipps. This started from 14:50 CEST. We are investigating the issue.
Posted May 06, 2022 - 15:45 CEST
This incident affected: eCom payments.