Degraded Service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 14:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 14:54 CET
Investigating
Vipps is experiencing problems with recurring payments and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 07, 2022 - 13:30 CET
This incident affected: Recurring payments.