Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 13:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 13:31 CET
Investigating
VippsMobilepay is experiencing problems with login into the app and this affects all users and all services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jan 16, 2025 - 13:22 CET
This incident affected: App Login, ePayments API, Login API, and Recurring API.