Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 09:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 09:25 CEST
Investigating
Vipps is experiencing problems with eCommerce payments, and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Apr 26, 2022 - 09:10 CEST
This incident affected: eCom payments and Card payments.