Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 22:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 22:37 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects card payments for all users in Vipps. We will send an update as soon as we have new information.
Posted Sep 19, 2022 - 22:14 CEST