Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 05:00 CEST
Monitoring
Card Payments are stable from 02:50 CEST and we are continuously monitoring the results.
Posted Sep 05, 2022 - 03:10 CEST
Investigating
One of our vendor is performing a maintenance activity on their infrastructure till 05:00 CET. During this activity payments using card will not be available for some users. Sorry for the inconvenience.
Posted Sep 05, 2022 - 02:37 CEST
This incident affected: eCom payments.