Issues in sending charge callbacks during incident on April 4th
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 14:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 14:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 12:46 CEST
Investigating
During the incident on Thursday, April 4th, some charge callbacks were not sent correctly. Some were resent once the incident was resolved, but some remained unsent. We will be resending these callbacks today (Monday April 8th), so merchants can expect to see old callbacks. There is also a slight chance that you might receive a callback that you have received before, as we want to make sure everyone gets the callbacks at least once
Posted Apr 08, 2024 - 12:01 CEST
This incident affected: Recurring API.