Issues with processing Recurring charges with a due date March 31st
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 17:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 14:54 CEST
Investigating
Scheduled recurring charges with a due date set for March 31st were not processed on either March 31st or April 1st. However, they will be processed today.
Posted Apr 02, 2024 - 14:51 CEST
This incident affected: Recurring API.