A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 19:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 19:38 CET
Investigating
Vipps/MobilePay is experiencing problems with the service "Logg inn with Vipps/MobilPay". This affects all users. We are working on resolving the issue, and will send an update as soon as we have new information