Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
The incident resolved at 16:58
Posted Nov 29, 2019 - 17:03 CET
Update
Nets is currently experiencing issues, card payments are currently unstable
Posted Nov 29, 2019 - 16:08 CET
Investigating
Vipps is experiencing problems with eCommerce Payments, and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 29, 2019 - 16:07 CET