Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 10:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 10:10 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for all users in Vipps. We will send an update as soon as we have new information.
Posted Oct 06, 2022 - 09:56 CEST
This incident affected: eCom payments, Recurring payments, and Card payments.