Degraded service for some users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted May 26, 2024 - 04:57 CEST

Monitoring

Failures has reduced and we are monitoring the results.
Posted May 26, 2024 - 04:48 CEST

Update

One of our vendor is performing a maintenance activity on their infrastructure till 06:30 CEST. During this activity payments using card will not be available for some users. Sorry for the inconvenience
Posted May 26, 2024 - 03:36 CEST

Investigating

One of our vendor is performing a maintenance activity on their infrastructure till 06:30 CEST. During this activity payments using card will not be available for some users. Sorry for the inconvenience
Posted May 26, 2024 - 02:31 CEST
This incident affected: Norway (Payment Processing).