Degraded service for some users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 12:38 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 12:10 CEST

Update

We are continuing to investigate this issue.
Posted Sep 26, 2024 - 11:57 CEST

Investigating

Vipps is experiencing problems with login into the app and this affects some users. We are working on resolving the issue and will send an update as soon as we have new information.
Posted Sep 26, 2024 - 11:52 CEST
This incident affected: App Login and Login API.