A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 12:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2026 - 11:37 CET
Investigating
There is currently a delay in displaying payment confirmations in the Vipps/MobilePay apps and portal. There is no impact on transaction processing. We are working on the issue. Apologies for the inconvenience.
Posted Jan 15, 2026 - 10:44 CET
This incident affected: Denmark (Business portal, Get Paid App, Report API), Norway (Business portal, Get Paid App, Report API), and Finland (Business portal, Get Paid App, Report API).