Degraded service for some users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 12:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2022 - 12:41 CEST
Investigating
Vipps is experiencing problems with login into the app and this affects some users . We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Apr 08, 2022 - 11:56 CEST
This incident affected: eCom payments, Recurring payments, Login: Using Vipps to log into third party systems, and Card payments.