Degraded services for Recurring facade API
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 15:14 CEST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 14:46 CEST
Investigating
We are currently facing problems with the Recurring Facade API(Subscription API) starting from 12:35 CET. Our team is actively engaged in resolving this issue, and we will update you as soon as we have more information available.
Posted Apr 03, 2024 - 14:29 CEST
This incident affected: Finland (Subscriptions API (Legacy)), Denmark (Subscriptions API (Legacy)), and Recurring API.