Degraded service for all users
Incident Report for Vipps
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 09:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 09:22 CEST
Investigating
Vipps is experiencing problems with the service "Logg inn med Vipps". This affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Sep 22, 2022 - 08:54 CEST
This incident affected: Login: Using Vipps to log into third party systems.