Delay in sending callbacks for All region
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 15:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 15:10 CET
Update
We have successfully reprocessed all events. Some of the users would have received duplicate notifications (just notifications and no duplicate recurring payments are done) for recurring payments. Also some merchants would have received duplicate callbacks.
Posted Mar 19, 2024 - 15:09 CET
Investigating
Recurring is investigating an incident where we have skipped an unknown number of events and have not sent callbacks. This happened around 10:15 today. We are currently working on resending these events, so that callbacks will eventually be sent.
Posted Mar 19, 2024 - 14:11 CET
This incident affected: Recurring API.