Degraded service for Settlement in Denmark and Finland region
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 17:02 CET
Update
Payouts are still being processed and we expect this to be completed by 17:00 CET.
Posted Mar 18, 2024 - 15:50 CET
Monitoring
We have applied fix, payouts are now being processed, but it will take some time before all payouts are completed. We are monitoring the results.
Posted Mar 18, 2024 - 10:14 CET
Investigating
Settlement due to be paid since Saturday is currently delayed due to an internal issue at Vipps MobilePay. Settlement reports including amounts to be paid out are available in the portal. We are working to address the issue and pay out settlement as soon as possible. We apologize for the inconvenience and will update this issue when we have more information.
Posted Mar 18, 2024 - 08:46 CET
This incident affected: Finland (Settlements) and Denmark (Settlements).